Комментарии  
0 #1 Vipiusss 25.02.2015 23:49
Установил J!3.4 ,локализовал пакетом RU v.3.3.6
Заметил глюк,пишет,есть новое обновление,но не показывает чего именно!
J! же новая,а русс.язык показал бы ,да и не может такое быть,чтоб на язык материлось...
Странно.Ни у кого такого нету,кто тестил?
Цитировать
0 #2 Vipiusss 26.02.2015 00:01
Вопрос решён! Нужен 3.3.6v2....Пере установил яз.пакет и всё чётенько!... Качайте с офф.сайтов, админы за всем не успевают)))
Цитировать
0 #3 Николай 27.02.2015 10:51
А у меня не обновляется сайт (Joomla 3.3.6) до Joomla 3.4. В режиме авто-обновления выдает ошибку. При попытке обновиться вручную (через загрузку архива как обычного расширения) тоже самое, но ошибка другая:
Request Entity Too Large
The requested resource
/administrator/index.php
does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit.
И после этого при попытке зайти в панели в "общие настройки" там ошибка 500 JHtml: :behavior.
Хорошо, что хоть бэкап есть.
У кого было подобное? Как решить?
Цитировать