Комментарии  
0 #1 NXTOAN 26.12.2015 06:59
Thank you very much!
Цитировать
0 #2 rossomaha 26.12.2015 11:09
залил на хостинг, результат чистая страница, шаблон не рабочий. Архив квикстарта распаковывается с ошибками, залейте пож. рабочий шаблон
Цитировать
0 #3 Администратор 26.12.2015 15:12
rossomaha, шаблон работает, только что сам проверил! Не знаю как Вы там его устанавливаете!
Цитировать
0 #4 Максим 27.12.2015 12:56
У меня тоже возникают проблемы с установкой шаблона. На установке демо-данных через пару минут выбрасывает обратно на "Обзор". При установке на денвер просто "висит" все на той же установке демо-данных вот уже пол часа.
Цитировать
0 #5 rossomaha 29.12.2015 01:15
Цитирую Администратор:
rossomaha, шаблон работает, только что сам проверил! Не знаю как Вы там его устанавливаете!
Перезалил и Установил быстрый старт на хостинг еще раз ... результат тот же, вместо главной сайта загружается белая страница и все, а доступ в админ панель есть. Архив быстрый старт распаковывается с ошибками.
Цитировать
0 #6 Макс 12.01.2016 11:20
для чайников пожалуйста распишите пошагово - какой файл и куда пихать в архиве их 3.

templates/sj_shoppystore/css/ie/template-ie10.css not exists - не работает
Цитировать
0 #7 MIRRA 28.01.2016 15:24
Присоединяюсь к чайникам! При установке из админпанели выдает JInstaller: :Install: Не удалось найти XML-файл установки.
Сайт на Joomla 3.4+Joomshoping .
Цитировать
0 #8 vlad 04.04.2016 06:46
Будет ли обновленная версия? В шаблоне есть "косяки", вышли апдейты 1 и 2. Как решить проблему запуска под IE? Выдает Цитата:
templates/sj_shoppystore/css/ie/template-ie10.css not exists
Цитировать
0 #9 Абулхайр 23.12.2016 20:08
Подскажите он подойдет для Joomshoping?
Цитировать
0 #10 Андер Сан 06.02.2017 21:55
Цитирую vlad:
Будет ли обновленная версия? В шаблоне есть "косяки", вышли апдейты 1 и 2. Как решить проблему запуска под IE? Выдает Цитата:
templates/sj_shoppystore/css/ie/template-ie10.css not exists
Закоментируй или удали в файле templates\sj_sh oppystore\inclu des\frame_inc.p hp строчки с ie10, ie9 (примерно такие if($yt->ieversi on()==9) $yt->ytStyleSheet('css/ie/template-ie9.css');
if($yt->ieversion()==10 || $yt->ieversion( )==11) $yt->ytStyleShe et('css/ie/temp late-ie10.css') ;)
Цитировать